BitcoinTalk
28 days without generation, i have 4200khash/s

View Satoshi only

External link

Hi. I know difficulty is high, but is normal having a machine with 4200khas/second Huh

In the past, i generated a bunch.
Have you upgraded to 0.3.10?
What build are you running? (Downloaded/Self compiled)
What architecture/OS?
Are you usually a lucky/unlucky person?
Yes, i always updated
I run official downloaded build
Vista 64
I think i am lucky

thanks
Statistically, you're not very lucky.  In fact, out of a hundred people, you would be one of the two least lucky ones.

I suspect something is Not Right with your setup.  Either you're running an old version, firewalled, or somehow not keeping up with the block chain.  Are you at block 75040 or greater?

I'm especially concerned that your 'span' of attempts has also covered lower difficulty eras.  That makes you even less lucky.

The last time I was that unlucky, I was running a broken 64-bit Linux build. Smiley
 
I currently have a Core2Duo which is outperforming a i7 and several Quad Core machines even though they all get an equal opportunity to generate uninterrupted. I don't think we should underestimate the "Luck" factor. Smiley
Im not firewalled, also, i reinstalled many times bitcoin, every versi\u00f3n, i updated too. Also im in 75043 block

The worst thing about bitcoin (at least for me) is the fact you CANT test if all is fine, if youre generating coins without problems.
The worst thing about bitcoin (at least for me) is the fact you CANT test if all is fine, if youre generating coins without problems.

This is actively being worked on. Not sure on timeline, but it is in the works to be sent out either with the program or as a standalone program.
Yeah, I'm having similar results. I've been running a self-compiled Linux build on a machine with roughly the same khash and haven't generated a block since mid July. Of course, it was a _broken_ Linux build for a few weeks of that, but I'm running the latest SVN version now and still no luck.
Make sure your computer's date and time are correct.
My time is correct, and my debug.log shows nothing out of the ordinary. I'm stumped here, guys!
My computer have date and time correct.

I uninstalled bitcoin, i deleted absolutely all files, blocks, debug, ALL, except of course wallet.dat.

And a reinstalled, i hope this can be works.

A question, can be wallet.dat, make any problem??
Search debug.log for "proof-of-work found".  If you find any, then check for any errors right after that.

How big of a margin on the time is allowed for things to work right.
The margin is 2 hours.

This should be solved in SVN rev 141 and the next release (0.3.11+).  It'll pop up a message box alerting you if your clock is off by more than an hour.